Traité Task force fait crash Teamspeak

Judas Iscar

Homme de confiance...
  Civil
27 Avr. 2017
8
19
10
Bonsoir , après plusieurs heures de recherche et de test juste avant de sombrer dans la folie je passe la main en espérant trouver la cause du problème ^^'

Après l'entretien passer pour passer sous whitelist j'ai décidé de faire un petit test de me connecter au serveur, jusque l'a pas de soucis , launcher ok , le jeu démarre , le TS me re-dirige vers la canal du jeu et je suis parti en ville puis très rapidement j'ai senti comme parler dans le vide...

J'ai donc vérifié mon TS là que ne fut pas ma stupéfaction quand je compris que TS avais crash (ne répond pas) , je passe les détails mais je vous jure que j'ai tout essayé :S

-Vérification du mod via le launcher
-Vérification de Task force via le launcher
-Vérification des cache Arma 3 via Steam
-Installation manuel de Task Force
-Installation 32 et 64 bit de TS
-MAJ des périphériques via Driver Booster
-Vérification malware (on sais jamais)
-Spiritisme
-Pacte avec le diable

Mais rien à faire , au moment où j'arrive sur le serveur et que TS me re-dirige vers le canal et donc là où Task Force fait effet TS ne répond pas instantanément pour moi le soucis vient de Task Force comme je n'ai aucun autre plugin d'installer sur TS...

Voilà tout bonne soiré , journée , nuit , game :)
 

Xnooz / Vladen

Dév Mods (Xnooz) / Ancien Mohamed -> Vladen
  Civil
Club des 2015
25 Juil. 2015
4,344
3,968
60
Yo,

Est ce que tu a Soundboard ?
 

Judas Iscar

Homme de confiance...
  Civil
27 Avr. 2017
8
19
10
Non rien a par le control TS systems qui est par défaut dans TS et Task Force 0.9.12
 

Pièces jointes

  • ts3client_win32_2017-05-01_11-26-09.png
    ts3client_win32_2017-05-01_11-26-09.png
    50.3 KB · Affichages: 57

Judas Iscar

Homme de confiance...
  Civil
27 Avr. 2017
8
19
10
J'ai essayé de lancer en tant qu'admin le launcher et faire une réparation du mod + installation de Task Force , j'ai lancer TS en tant qu'admin et Arma3Launcher.exe , j'ai même lancer steam en admin mais rien n'y fait :emoji_frowning2:
 

Pièces jointes

  • dwm_2017-05-01_19-22-20.png
    dwm_2017-05-01_19-22-20.png
    119.8 KB · Affichages: 56

Judas Iscar

Homme de confiance...
  Civil
27 Avr. 2017
8
19
10
Après mettre arracher tous les cheveux du crane , vendu mon âme au diable et mis le feu a mon PC (en tout cas dans les journaux ça sera expliqué comme ; rubrique fait divers)

J'ai enfin trouvé comment résoudre mon problème ! Il suffisait de lancer TS en mode compatibilité Windows 7 (Etant sous cet OS pour moi ça a fonctionner) Alors le problème vient-il de TS ? Qui serait raciste envers Windows 7 ou bien de Task Force qui aurait un conflit avec l'OS ? Vous le saurez au prochain épisooode !

Un grand MERCI ! A Mohamed Ali et Joshua R. Derek pour m'avoir aidé à régler mon problème ^^
 

Séraphin Moullier

Citoyen d'Altis
  Civil
Club des 2015
6 Août 2015
837
711
55
Bonjour,

Ça marche n'hésite pas à revenir vers nous si tu as un soucis, je passe le sujet en traité.

Cordialement.