Traité Connecting Failed.

Alexandre Bailey

Nani ?
  Membre
Club des 2015
4 Janv. 2015
228
99
35
Rouen
Bonjour à tous,
Après presque une heure de discutions avec les membres du Staff, mon problème est toujours d'actualité :
Quand je me connecte au serveur j'obtient le message "Connecting Failed".

Voilà les solutions déjà effectuées en vain :
- Vérifier le cache du jeu Steam
- Redémarrer le PC / box
- Se connecter sur un serveur non moddé : Fonctionne.
- Activer / Désactiver le mod
- Démarrer depuis le Launcher Arma 3
- Démarrer depuis le Launcher Agora
- Désactiver AV et PareFeu
- Déplacer Arma 3 dans mon SSD OS
- Lancer en 64bit et 32bit
- Réinstaller le mod Agora
- Prier Raptor Jesus

Pour infos :
- Je suis bien WhiteList
- Mon jeu est à jour
- Je tourne sous Windows 10 / Intel Core I7 / GTX 770
- J'ai APEX et KARTS en addons Arma 3
- Je n'ai pas de cheat ou autre

Je m'en remet à vous, merci d'avance
 
Dernière édition:

Marc Valette

Citoyen d'Altis
  Membre
28 Août 2016
1,431
2,081
45
Bonsoir à toi,

Essaye de nettoyer ton PC avec un logiciel comme CCleaner.
Essaye de désinstaller tout ce qui est lié avec Agorapolis, puis re-télécharge tout.

Si le problème persiste je viendrais te voir sur TS.

Cordialement,
Support M.Orson

 

Alexandre Bailey

Nani ?
  Membre
Club des 2015
4 Janv. 2015
228
99
35
Rouen
Honnêtement, je ne pense pas que tout reinstaller soit la solution. Quand bien même avec ma connexion je préfère retourner jouer à Tétris.

Cependant, je viens de remarquer que mon DIRECT CONNECT ne fonctionne pas normalement. Quand je met une IP et que je fais Join, ca saute direct sur l'écran des serveurs. Sans message d'erreur ni chargement. Etrange ?
 

Alexandre Bailey

Nani ?
  Membre
Club des 2015
4 Janv. 2015
228
99
35
Rouen
Le problème viens manifestement de la connection entre le serveur et moi. Dès que je supprime le -connect:xxx.xxx.xxx du launcher arma 3 je n'ai plus l'ecran noir au début.
Un admin pourrait checker les logs ? Voir l'erreur que j'ai svp ?

EDIT : J'ai pourtant reinstallé tout le mod....
 

Dom Sullivan

BASE - Directeur, BGS - Pilote
  Membre
28 Janv. 2016
684
580
30
Coaticook, Qc, Canada
@Joe Bacon, @Luigi Myrini

Désolé de remonté au grand chef et au maître architecte mais je crois qu'une petite vérif des logs de connections est nécessaire pour avoir plus de détails sur la cause de son échec de connexion.

La liste des opérations qu'il a fait me semble correcte et complète:

Bonjour à tous,
Après presque une heure de discutions avec les membres du Staff, mon problème est toujours d'actualité :
Quand je me connecte au serveur j'obtient le message "Connecting Failed".

Voilà les solutions déjà effectuées en vain :
- Vérifier le cache du jeu Steam
- Redémarrer le PC / box
- Se connecter sur un serveur non moddé : Fonctionne.
- Activer / Désactiver le mod
- Démarrer depuis le Launcher Arma 3
- Démarrer depuis le Launcher Agora
- Désactiver AV et PareFeu
- Déplacer Arma 3 dans mon SSD OS
- Lancer en 64bit et 32bit
- Réinstaller le mod Agora
- Prier Raptor Jesus

Pour infos :
- Je suis bien WhiteList
- Mon jeu est à jour
- Je tourne sous Windows 10 / Intel Core I7 / GTX 770
- J'ai APEX et KARTS en addons Arma 3
- Je n'ai pas de cheat ou autre

Je m'en remet à vous, merci d'avance

Bonne journée et merci messieurs

Dom
 

Joe Bacon

Fondateur d'Agorapolis
  Administrateur
  Fondateur
22 Oct. 2014
9,473
24,456
85
Le problème viens manifestement de la connection entre le serveur et moi. Dès que je supprime le -connect:xxx.xxx.xxx du launcher arma 3 je n'ai plus l'ecran noir au début.
Un admin pourrait checker les logs ? Voir l'erreur que j'ai svp ?

EDIT : J'ai pourtant reinstallé tout le mod....

Tu n'as plus l'écran noir oui...
Mais arrives tu à te connecter ?
 

Joe Bacon

Fondateur d'Agorapolis
  Administrateur
  Fondateur
22 Oct. 2014
9,473
24,456
85
@Joe Bacon, @Luigi Myrini

Désolé de remonté au grand chef et au maître architecte mais je crois qu'une petite vérif des logs de connections est nécessaire pour avoir plus de détails sur la cause de son échec de connexion.

La liste des opérations qu'il a fait me semble correcte et complète:



Bonne journée et merci messieurs

Dom

Il arrive à ping le serveur correctement...
A tester sur notre nouvelle machine depuis ce soir 20h
 

Alexandre Bailey

Nani ?
  Membre
Club des 2015
4 Janv. 2015
228
99
35
Rouen
Tu n'as plus l'écran noir oui...
Mais arrives tu à te connecter ?

C'est uniquement quand je supprime cette ligne des options de lancement. L'écran est donc du à l’échec de connexion. Par conséquent si je l'enlève et bien oui j'arrive sans encombre sur le menu Arma 3 mais toujours le message Connecting Failed.

J'ai vu avec un modo cet après midi aucun log n’apparaît à mon nom. J'ai réinstallé une troisième fois le mod avec le launcher V1, toujours rien. Actuellement j'ai supprimé Arma 3 et je le réinstalle. ( J'ai vraiment envie de jouer hein, quand tu vois qu'on m'annonce 16 heures de DL pour le jeu )
 

Alexandre Bailey

Nani ?
  Membre
Club des 2015
4 Janv. 2015
228
99
35
Rouen
Je me hais... cherchant mon erreur en anglais sur internet ( Connecting Failed ) sur internet je ne trouvais rien. Dans un élant (mafois assez rare) de lucidité, je lai tapé en Français. Comme par miracle je suis tombé sur un post de Agora, d'un citoyen ayant exactement le même soucis que moi et causé par Connectify.

Mon soucis est donc résolu après sa désinstallation. Je suis partagé entre joie de pouvoir jouer et haine de la perte de temps à cause de ce logiciel du cancer....

Merci à tous ceux qui m'ont aidé !
 
Dernière édition: