• Réouverture du serveur
    Dimanche 17 Octobre à 21h00
    Pour plus d'informations : Cliquez-ici

Résolu Battleye : client not responding - Critique

Jerry Linkman

Citoyen d'Altis
  Civil
6 Fév. 2017
9
1
10
Titre du bug:
Battleye : client not responding
Catégorie:
InGame
Sous catégorie:
Crashs/Dè-sync
Sévérité:
Critique
Description compléte du bug:
Quand je me co, je peux jouer quelques minutes et après quelques minutes le jeu crash et j'ai le message Battleye : client not responding. Le bug est survenu après le bug des serveurs du jeudi 9...
 

Jerry Linkman

Citoyen d'Altis
  Civil
6 Fév. 2017
9
1
10
On m'a déjà proposé les solutions suivantes :

- Ma config qui ne suit pas ( lol ;) )
- Mettre à jour battleye ( c'est déjà le cas et de toute façon il me manque le Rcon )
- Supprimer arma et le réinstaller ( déjà fait, ne fonctionne pas )
- Pareil avec le launcher ( ne marche pas non plus )

Et je confirme que ce bug est uniquement lié à ce serveur, j'ai testé sur d'autres serv et d'autres modes de jeu et je n'ai eu aucun problème..
 

François Tyrial

Fouineur professionnelle
  Civil
Club des 2015
2 Juil. 2015
1,178
1,162
60
25
Tu a le jeux qui frezz avant ce message? On tu tu bouge est ce message apparaît?
Si c'est le cas j'ai un soucis similaire.
Rien de plus marrant que de ce faire kick alors que tu est en pleine action rp ...
 

Jerry Linkman

Citoyen d'Altis
  Civil
6 Fév. 2017
9
1
10
Pas de freeze, rien d'anormale lors ou avant le message. Il apparaît d'un coups et c'est le kick.
 

Jerry Linkman

Citoyen d'Altis
  Civil
6 Fév. 2017
9
1
10
D'après un autre joueur qui a le même problème, il l'a réglé en rebootant son pc et sa box mais moi ça n'a rien fait perso.
 

Alexis Hurt

Association PicAltis™
  Civil
Club des 2015
7 Nov. 2015
91
122
50
France
Je crois que c'est quand il y a une augmentation du ping, et après ça ne suit plus donc on se fait kick. Enfin c'est ma théorie..


Envoyé de mon iPhone en utilisant Tapatalk
 

Paulo Yakoubou

Citoyen d'Altis
  Civil
10 Fév. 2017
15
1
10
J'ai voulu essayer sur un autre voir si ça fait pareil et ça me la fait aussi sur altis france, Alexis hurt un solution pour remedier a sa tu pense que ca me peut vraiment venir de la ? je suis novice sur pc comme sur arma donc vraiment besoin qu'on m'aide :)
 

Jerry Linkman

Citoyen d'Altis
  Civil
6 Fév. 2017
9
1
10
Nan mais c'est super étrange, en battle royale ça bug pas du tout donc bon..
On peut avoir une réponse d'un dev ou autre ? x)
 

Paulo Yakoubou

Citoyen d'Altis
  Civil
10 Fév. 2017
15
1
10
Dommage j'ai acheter ce jeux spécialement pour le RP et ce bug me nique tout, ça serait cool d'avoir de l'aide :emoji_frowning2:
 

Paulo Yakoubou

Citoyen d'Altis
  Civil
10 Fév. 2017
15
1
10
Salut Karl, si ça vient du ping quel moyen de remédier a sa? j'ai fait le test plusieur fois sur speedtest je tourne entre 30 a 50 ping par moment, après j'ai pas une connexion de feu mais si ça vient de la connexion du coup j'pourrais pas y jouer alors? :emoji_frowning2:
 

Joe Bacon

Fondateur d'Agorapolis
  Administrateur
  Fondateur
  Donateur
22 Oct. 2014
9,460
24,210
85
À 14h j'ai fais une mise à jour.
Le problème est toujours présent depuis ?


Envoyé de mon iPhone en utilisant Tapatalk Pro
 

Paulo Yakoubou

Citoyen d'Altis
  Civil
10 Fév. 2017
15
1
10
Bonsoir Joe, j'ai bien eu la mise a jour et toujours le même problème :emoji_frowning2: J'ai eu le même problème en testant sur un autre serveur RP donc c'est peut être un problème avec Battleye ? Galère
 

Joe Bacon

Fondateur d'Agorapolis
  Administrateur
  Fondateur
  Donateur
22 Oct. 2014
9,460
24,210
85
Tu as quoi comme config ?


Envoyé de mon iPhone en utilisant Tapatalk Pro
 

Paulo Yakoubou

Citoyen d'Altis
  Civil
10 Fév. 2017
15
1
10
mon ordi est neuf de cette semaine: intel corei5-6500 (3.2GHz) -MSI B150 gaming m3- -8 go ram DDR4- KFA2 Geforce GTX 1060 OC 6 GO-SSD + Disque dur 1 TO